Viser resultater 1 til 10 af 10

Emne: Rancilio Silvia: Pumpe lyder pludselig anderledes

  1. #1
    Lysristet
    Registreringsdato
    Aug 2019
    Indlæg
    86

    Question Rancilio Silvia: Pumpe lyder pludselig anderledes

    Hej

    Jeg har en Rancilio Silvia som pludselig er begyndt at lyde anderledes.
    Mens den bryggede, så forsvandt den sædvanlige pumpelyd pludselig da der var kommet et par ml kaffe ud.
    I stedet var det nærmere en svag snurren jeg kunne høre.
    Jeg lod den stå et øjeblik og konstaterede at den ikke kunne brygge koppen færdig.
    Jeg stoppede den derfor og tog portafilter ud.

    Så prøvede jeg at tænde igen mens portafilter var ude. Men det var stadig det samme. Næsten ingen lyd og der kom heller ikke noget vand ud af brusehovedet.

    Jeg har optaget en video, hvor jeg både prøver at trykke på kaffeknappen og den anden vandknap (med åben steamerventil).
    Men jeg kan nu ikke få vand til at løbe igennem.

    Videoen kan ses her: http://ifile.dk/d/PdoxW6Qrrogj8qSVCXi4x


    Jeg frygter noget er brændt af.

    Nu prøver jeg at lade maskinen stå og køle af lidt og se, om det gør nogen forskel.


    Hvad kan der være sket?

  2. #2
    Grøn bønne
    Registreringsdato
    Jul 2009
    Sted
    Svendborg
    Indlæg
    38
    Per Laustsen

    Rancilio Silvia
    Rancilio Rocky
    Gene Cafe

  3. #3
    Lysristet
    Registreringsdato
    Aug 2019
    Indlæg
    86
    Hej Per

    Ja, det kunne jo nok godt være pumpen der er gået i stykker. Men da jeg prøvede igen her til morgen bryggede den fint to kopper kaffe. Ingen problemer...
    Den lavede også to uden problemer her til eftermiddag.

    Jeg tænker om der mon kunne have siddet et stykke kalk eller lign. i pumpen?

    Nu jeg tænker over det, tror jeg faktisk, at den har gjort det en gang før. Det er dog ret lang tid siden. Måske nogle måneder...

    Hvis pumpen er defekt må jeg jo skifte den. Men vil også være ked af at skifte den, hvis det ikke er nødvendigt - og ikke løser problemet...

  4. #4
    Lysristet
    Registreringsdato
    Aug 2019
    Indlæg
    86
    Ingen bud på hvad der kan være galt?

    Det er nu sket een gang siden. Men ellers virker den fint nok..

  5. #5
    Lysristet
    Registreringsdato
    Aug 2007
    Indlæg
    92
    Citer Oprindeligt indsendt af larsgydal Se indlæg
    Ingen bud på hvad der kan være galt?

    Det er nu sket een gang siden. Men ellers virker den fint nok..

    Kan der være kommet luft i vandslangen, og videre ind i systemet?
    Det skete nogle gange, dengang jeg havde Silvia. Og symptomer præcis som du beskriver.
    Jeg lod den kører 30-60 sekunder, så var luften presset ud.

  6. #6
    Lysristet
    Registreringsdato
    Aug 2019
    Indlæg
    86
    Citer Oprindeligt indsendt af Jepsen Se indlæg
    Kan der være kommet luft i vandslangen, og videre ind i systemet?
    Det skete nogle gange, dengang jeg havde Silvia. Og symptomer præcis som du beskriver.
    Jeg lod den kører 30-60 sekunder, så var luften presset ud.
    Nej, det er ikke det.
    Det har jeg prøvet. Og det kan netop, som du skriver, løses ved at lade den køre noget tid, så luften ryger ud af systemet.

    Her er der tale om at den faktisk er i gang med at brygge, og det går fint. Så pludselig er det som om pumpen ikke kører. eller at den kører meget langsomt. Der kommer ikke noget vand ud af brusehovedet og der kommer heller ikke noget tilbage i reteur-slangen.

  7. #7
    Lysristet
    Registreringsdato
    Oct 2008
    Sted
    Hørning
    Indlæg
    72
    Jf fejlfindingsskemaet på denne side skal pumpen skiftes hvis der ikke kommer vand ud af grupehovedet:

    https://www.kaffemekka.dk/shop/1360-...ped_fragment_=

    Det ser ud fra den koster fra Ca. 190 kr.

  8. #8
    Lysristet
    Registreringsdato
    Aug 2019
    Indlæg
    86
    Citer Oprindeligt indsendt af Stener1000 Se indlæg
    Jf fejlfindingsskemaet på denne side skal pumpen skiftes hvis der ikke kommer vand ud af grupehovedet:

    https://www.kaffemekka.dk/shop/1360-...ped_fragment_=

    Det ser ud fra den koster fra Ca. 190 kr.
    Fedt fejlsøgningsskema!

    Som jeg læser det, så kan det også være trevejs-ventilen?

    Og eftersom pumpen for det meste virker fint. Taler det så ikke for, at det er noget andet end pumpen?

  9. #9
    Lysristet
    Registreringsdato
    Oct 2008
    Sted
    Hørning
    Indlæg
    72
    Citer Oprindeligt indsendt af larsgydal Se indlæg
    Fedt fejlsøgningsskema!

    Som jeg læser det, så kan det også være trevejs-ventilen?

    Og eftersom pumpen for det meste virker fint. Taler det så ikke for, at det er noget andet end pumpen?
    Jeg havde ikke fanget at pumpen virker nogen gange. Men det er sjovt den står og brummer. Det er rigtigt at det også ser ud til det kan være 3-vejs ventilen jf. Skemaet. Mit bedste bud er det er pumpen men jeg er absolut ikke sikker. Jeg ville nok ringe til en forhandler såsom kaffemekka og høre dem om det. De kan nok svare på det, og har også reservedelene.

  10. #10
    Lysristet
    Registreringsdato
    Aug 2019
    Indlæg
    86
    Citer Oprindeligt indsendt af Stener1000 Se indlæg
    Jeg havde ikke fanget at pumpen virker nogen gange. Men det er sjovt den står og brummer. Det er rigtigt at det også ser ud til det kan være 3-vejs ventilen jf. Skemaet. Mit bedste bud er det er pumpen men jeg er absolut ikke sikker. Jeg ville nok ringe til en forhandler såsom kaffemekka og høre dem om det. De kan nok svare på det, og har også reservedelene.
    Jeg må prøve at ringe til mekka

Emneord for dette emne

Regler for indlæg

  • Du kan ikke starte nye emner
  • Du kan ikke skrive svar
  • Du kan ikke tilføje vedhæftninger
  • Du kan ikke redigere dine indlæg
  •