Viser resultater 1 til 7 af 7

Emne: Profitec 500 med opvarmningsproblemer

  1. #1
    Lysristet
    Registreringsdato
    Aug 2015
    Indlæg
    79

    Profitec 500 med opvarmningsproblemer

    Har en ca. 1 år gammel Profitec 500 med opvarmningsproblemer.

    Normalvis vil jeg efter ca. 10-15 min se at den er nået op i korrekt temperatur på omkring 122 C, og der er tryk på ca. 1.1 - 1.2 bar.

    Dette sker ikke længere - nu kan der gå 45 min - 60 min før den er nået op på et tryk på omkring 0.5 - 0.75 bar, og nået en temperatur på ca. 100C.

    Hvad pokker kan det være?

    Der er statig garanti på maskinen, men vil godt have en ide om, hvad det kan skyldes inden jeg skriver til moba coffee, hvor den er købt.

  2. #2
    Coffeeholic summer's avatar
    Registreringsdato
    Jun 2011
    Sted
    Kbh
    Indlæg
    1.339
    Det lyder mystisk. Er den med PID?

  3. #3
    Master Brewer Jack's avatar
    Registreringsdato
    Feb 2016
    Sted
    Aalborg / Kwun Tong
    Indlæg
    1.685
    Kunne det være et defekt varmelegeme
    Pictures (or it didn't happen)

  4. #4
    Grøn bønne
    Registreringsdato
    Apr 2019
    Indlæg
    5
    Afkalkning?

  5. De følgende brugere har takket Hedegaard for denne post:

    Jack (2 uger siden)

  6. #5
    Lysristet
    Registreringsdato
    Aug 2015
    Indlæg
    79
    Citer Oprindeligt indsendt af summer Se indlæg
    Det lyder mystisk. Er den med PID?
    Ja den er med PID


    Sent from my iPhone using Tapatalk

  7. #6
    Coffeeholic summer's avatar
    Registreringsdato
    Jun 2011
    Sted
    Kbh
    Indlæg
    1.339
    Citer Oprindeligt indsendt af tgl Se indlæg
    Ja den er med PID
    Så ville jeg starte med at tjekke om PID'en virker som den skal.
    Og en voldsom tilkalkning kunne også være problemet, som Hedegaard skriver.

  8. #7
    Mellemristet Hegnet's avatar
    Registreringsdato
    Sep 2017
    Sted
    Risskov
    Indlæg
    282
    Citer Oprindeligt indsendt af summer Se indlæg
    Så ville jeg starte med at tjekke om PID'en virker som den skal.
    Og en voldsom tilkalkning kunne også være problemet, som Hedegaard skriver.
    Jeg fik aldrig svaret, men jeg ville have skrevet, at du bør sammenligne PID controllerens P,I,D-konstanter med hvad du evt kan finde i en manual. En sløv opvarmning kunne skyldes, at ét eller flere led (specielt P og I) i udtrykket er 0. Så vil opvarmningen gå langsomt


    Sent from my iPhone using Tapatalk
    DC Mini: EX4plus hydraulics, 2.0 bar steam @ 1800 W, insulated boiler, switch + SSR, Aurelia WBC tip, tall feet
    MK K30 ES: EK11b, OLED display, firmware update, black foil
    MK K22S: Retention-reduced (Bidstrup)
    Sælges: OLED displays -> Mahlkönig K30, LM GS/3, K30 Twin
    Firmware: Mahlkönig K30 og K30 Twin

Regler for indlæg

  • Du kan ikke starte nye emner
  • Du kan ikke skrive svar
  • Du kan ikke tilføje vedhæftninger
  • Du kan ikke redigere dine indlæg
  •