Viser resultater 1 til 5 af 5

Emne: VBM Domobar Super 2B PID reperation

  1. #1
    Grøn bønne
    Registreringsdato
    Sep 2019
    Indlæg
    4

    VBM Domobar Super 2B PID reperation

    Hej

    Har en VBM Domobar Super 2B PID fra 2015, som sidste efterår pludselig begyndte at poppe overtryksventilen på steameren. Jeg havde den nede forbi en unavngivet reperatør i Aarhus, som konstaterede det var en dårlig lodning på steamer enheden. Jeg har nu selv skilt den af og fundet ud af at dette ikke er tilfældet - ved ikke lige hvilken enhed han har kigget på. Det tyder på at være pstat'en den er gal med. Trykket stiger og stiger og varmelegemet slukker ikke. Der sidder en Jaeger PS.15 pstat i den og de er jo i den lidt dyre ende. Jeg har tjekket rør op til pstat og også haft lidt eddike i den, samt motioneret fjederen. Umiddelbart ingen virkning. Steameren forsætter med at stige i tryk og popper overtryksventilen. Kan man ud fra dette konkludere at det er pstat enden der er død? Kan det være andet?

    Derudover er maskinen pludselig begyndt at melde en A1 fejl, hvilket umiddelbart indikere en fejl på en temperatursensor. Jeg ved bare ikke hvilken. Dog kommer der kun lunken vand ud af gruppehovedet, så jeg forventer der er sensoren i brewer enheden. Giver det mening?

    Håber I kan give mig lidt indspark, inden jeg begynder at bestille dele hjem.

  2. #2
    Coffeeholic davidsarinelli's avatar
    Registreringsdato
    May 2009
    Sted
    Aarhus
    Indlæg
    1.478
    Ny Mater XP110 pressostat og ny pid føler.
    David Sarinelli

    Arbejder hos Espresso Systems - men er udelukkende på ebar som privatperson

    www.espresso-systems.dk

  3. #3
    Grøn bønne
    Registreringsdato
    Sep 2019
    Indlæg
    4
    @david - tak for det! Kan se at Kaffemekka ikke har mater'en på lager. Andre gode reservedels pushere i DK, som kan anbefales?

  4. #4
    Grøn bønne
    Registreringsdato
    Sep 2019
    Indlæg
    4
    Kørte ud til Kaffemekka og de havde delene. Har fået dem monteret og a1 fejlen er væk. Pstat delen er også monteret, men efter lidt tid på steamer kedlen var varm og trykket ikke steg, slukkede jeg igen, da jeg frygede at den måske manglede vand. Vand tilføjet ved at afkoble level probe og nu var der damp igen. Nu har den stået nogle timer, hvor jeg lige har tjekket level probe og rengjort den lidt. Tændt den igen og steamer kedel bliver varm, men ingen tryk. Da jeg havde level probe ude, kunne jeg skimte vand i kedlen, men svært at sige hvor meget - måske for lidt? Så spørgsmålet er hvorfor den ikke fylder vand på steamer'eren? Kan der være andet der er gået i stykker. Bemærk den har stået i 10 mdr. uden brug.

  5. #5
    Grøn bønne
    Registreringsdato
    Sep 2019
    Indlæg
    4
    Lige en opfølgning, maskinen er efterfølgende begyndt at påfylde steamer-kedlen og der er lavet kaffe hele weekenden. Jeg tror simpelthen jeg var for utålmodig

Regler for indlæg

  • Du kan ikke starte nye emner
  • Du kan ikke skrive svar
  • Du kan ikke tilføje vedhæftninger
  • Du kan ikke redigere dine indlæg
  •