Viser resultater 1 til 7 af 7

Emne: Alex Duetto MKIII larmer under brygning

  1. #1
    Grøn bønne
    Registreringsdato
    Nov 2015
    Indlæg
    23

    Alex Duetto MKIII larmer under brygning

    Hej.

    jeg har en Alex duetto MKIII som jeg har haft i ca 4 år. Jeg bruger BWT best protech på fast vand. Men aftapper fra filter til den interne tank.Maskinen har dog fået en irriterende tendens til at larme , når jeg brygger. Lidt ala en plæneklipper. Lyden ændre sig , når der opstår tryk i systemet. Når jeg montere et blindfilter , kan jeg se at trykmanometeret pulser svagt. Jeg syntes at en fyldt tank reduceret larmen. Hvilket kunne indikere at lidt søjletryk på pumpens sugeside har indflydelse. Jeg har prøvet en enkelt gang at trykket var faldet til 2 bar , når jeg trak i håndtaget . Umidlbart lød det som om at pumpen ikke kørte. Eller kørte med reduceret hastighed.
    Jeg har tjekket og renset etvejsventilen ( den så fin ud - og virkede efter hensigten ) Jeg har haft OPV ventil skilt ad og renset/poleret ( de har en tendens til at sætte sig ) og efterfølgende justeret den til at åbne ved 12 bar. Jeg har haft pumpen afmonteret. Tjekket for mulig lækage - der var ingen fejl. Afmonteret skrue og ventil , som justere pumpetryk . Ingen fejl her. Monteret og justeret pumpetryk til 9 bar ( uden blindfilter - 10 bar med blindfilter ) Den eneste ventil jeg ikke har haft fat i endnu , er den som styre om vandet fra pumpen løber i brygkedlen eller dampkedlen ( den er monteret i toppen , imellem de to kedler )Men logikken siger mig at det ikke er det , da det også ville resultere i overtryk i dampkedlen. Min logik siger mig at det er pumpen.
    ventiler og lign var som nye inden i. det eneste jeg studsede lidt over , var at pumpen gik strammere end hvad jeg havde regnet med. Ikke så stram , at jeg ikke kunne dreje den med fingrende. Men man skulle dog tage lidt fat. Letløbende var den ikke. Og meget strammere end akslen på motoren. der er dog heller ikke pakdåser og lign på motoren.
    En mulighed kunne også være sugeslangen , som går op i tanken. Den kunne være utæt. det virker dog ikke som om at den er utæt , når jeg kortvarig sætter en finger for slangen.
    det var en længere smøre :-)
    alle input er velkomne

  2. #2
    Lysristet
    Registreringsdato
    Mar 2018
    Sted
    vestFyn
    Indlæg
    142
    Min IV+ larmede en hel del fra ny. Det viste sig at være en af kobber rørerne fra dampkedlen der sad alt for tæt på pumpemotoren så de vibrerede mod hinanden.
    Mazzer Major m. arduino timer mod, Fieldgrind
    Izzo Alex Duetto IV+, VST 20gr, DIY 3D designet Grind Distribution Tool, IMS Tamper
    Handpresso, 3D designet Handpresso funnel og tampertool
    Hario V60 kobber, Brewista Artisan Digital Elkeddel
    KitchenAid Cold Brew koldbrygger
    Brewista Smart Scale v2.0
    DIY Fluidbed 300 gr. rister

  3. #3
    Master Brewer Jack's avatar
    Registreringsdato
    Feb 2016
    Sted
    Aalborg / Kwun Tong
    Indlæg
    1.590
    Min V2B larmede også, årsagen var sugeslangen var kommet i klemme under samling, så det blev hurtigt fixet :-)

  4. #4
    Grøn bønne
    Registreringsdato
    Nov 2015
    Indlæg
    23
    jeg har tjekket rør og lign. Det er desværre ikke det.
    Jeg har haft den skilt ad af flere omgange. Så jeg prøver at holde tungen lige i munden. Jeg oplever som sagt at en fuld tank reduceret det en del. Jeg har tænkt det kunne være pga en smule søjletryk , når den er fuld.
    Men det kunne også være at pumpen for kold vand , da det er typisk når jeg lige har fyldt tanken op.
    Så fejlfindingen består i pt - et det pga søjletryk. Eller er det pga kold vand til pumpen. Jeg har slukket for maskinen . Så prøver jeg at starte den , når jeg kommer hjem.
    Jeg er dog mere og mere overbevist om at det er pumpen. Min vurdering var også at den kørte stram. det er dog vurderet ud fra min logik. Da jeg ikke har en anden pumpe at sammenligne med.

  5. #5
    Grøn bønne
    Registreringsdato
    Nov 2015
    Indlæg
    23
    er der nogen der kan fortælle mig , hvor stram akslen på rotationspumpen går ? er den letløbende ( kan en baby dreje den rundt ) eller skal der tages mere ved ?

  6. #6
    Grøn bønne
    Registreringsdato
    Mar 2016
    Sted
    København
    Indlæg
    43
    Hej p.las

    Jeg vil mene at motoren burde køre forholdsvis let rundt, ikke stramt.

    Dit problem lyder lidt som et problem jeg havde på min Alex Duetto II.
    Den havde stået stille et stykke tid, og selve pumpen havde lækket en smule vand ned i motorens øverste kugleleje - hvilket fik det til at ruste.
    Jeg bestilte en ny pumpemotor, og prøvede i mellemtiden for sjov at se om jeg kunne udskifte det ødelagte leje.

    Det lykkedes mig at skifte lejet, til et standard scooter leje købt i thansen. Så jeg kan måske guide dig lidt hvis du vil vove dig ud i det.
    Ellers har jeg en helt ny motor liggende, som jeg ikke har brug for, da jeg som sagt fik repareret lejet

    Jeg kan lige prøve at tjekke den ekstra motor jeg har derhjemme, for hvor stramt den går.

    Mvh Joakim

    EDIT: Dette leje snakker jeg om:
    Navn:  received_329795351117774.jpg
Visninger: 70
Størrelse:  28,4 KB
    Senest redigeret af joak0068 : 3. May 2019 kl. 13:16
    Izzo Alex Duetto II
    Baratza Sette 270W
    Feldgrind
    BocaBoca 500

  7. #7
    Grøn bønne
    Registreringsdato
    Mar 2016
    Sted
    København
    Indlæg
    43
    Har tjekket den ubrugte motor jeg har, den går meget let, ikke meget friktion når man drejer.

    EDIT: Hah måske mener du på selve pumpehovedet? Den går vist strammere, men burde stadig være mulig at dreje.
    Izzo Alex Duetto II
    Baratza Sette 270W
    Feldgrind
    BocaBoca 500

Regler for indlæg

  • Du kan ikke starte nye emner
  • Du kan ikke skrive svar
  • Du kan ikke tilføje vedhæftninger
  • Du kan ikke redigere dine indlæg
  •