Viser resultater 1 til 7 af 7

Emne: Wilfa svart presisjon problem

  1. #1
    Grøn bønne
    Registreringsdato
    Feb 2012
    Sted
    Aalborg
    Indlæg
    7

    Wilfa svart presisjon problem

    hejsa.

    Jeg har netop erhvervet mig en wilfa svart presisjon maskine brugt og da jeg kommer hjem og sætter den til, kan jeg ikke rigtigt få den til at virker.
    Der kommer en lyd fra pumpen, når jeg starter den og den stopper efter et par sekunder, som det står beskrevet at den skal, men den trækker ikke vand ind.
    Jeg har forsøgt at lade den stå tændt, men der sker ingenting andet end at både pumpen og varmepladen bliver varme.
    Jeg har tjekket at "stoppet" i bunden af vandbeholderen kan bevæge sig og bliver trykket op, når man sætter beholderen på plads.

    Nogen, der har gode ideer til en løsning eller er den kaput?

    på forhånd mange tak

    mvh
    Tobias

  2. #2
    Mellemristet BigBen's avatar
    Registreringsdato
    Apr 2013
    Sted
    Silkeborg/Billund
    Indlæg
    160
    Prøv med en halvfyldt beholder at vride af og på igen nogle gange mens du presser ventilen fra beholderen ned i fatningen.

    Sker af og til for mig også - lidt som om der sidder lidt luft og blokerer for vandets vej ind i pumpen. Plejer ret hurtigt at løse sig ved ovennævnte proces.
    Wilfa Svart Presisjon Alu (2 stk.)
    Baratza Forte Brew Grinder
    Hario v60
    Bodum 8 kops stempel

  3. #3
    Grøn bønne
    Registreringsdato
    Feb 2012
    Sted
    Aalborg
    Indlæg
    7
    Tak for svaret.
    Er lige stået op efter en lang nattevagt og håbede det lige kunne løse problemet hurtigt, men desværre ikke lige så let, som jeg håbede.
    Hvor mange gange plejer du at skulle vride den af og på? Jeg har nok prøvet ca 50 gange nu efter hinanden. Der bliver ved med at komme et par luftbobler hver gang, men skal det stoppe med det?
    Har du maskinen tændt mens du gør det eller tænder og slukker du imens, så pumpen laver den her "opstarts-lyd"?
    Håber virkelig det bare er fordi jeg ikke gør det helt rigtigt

    mvh Tobias

  4. #4
    Mellemristet BigBen's avatar
    Registreringsdato
    Apr 2013
    Sted
    Silkeborg/Billund
    Indlæg
    160
    Lyder drilsk. Jeg plejer egentlig at kunne fixe det med max. 3-5 småvrid.

    Har dog for længe siden haft en mere besværlig situation. Den løste jeg ved at fylde 1/4 vand i. Derefter placerede jeg maskinen således, at jeg med låget fjernet fra vandbeholderen kunne lægge munden til hullet, og svagt lave et overtryk mens jeg startede maskinen.

    Lod derefter maskinen køre til næsten tom. Standsede den for derefter at fylde beholderen (som jeg lod blive på) med frisk vand fra vores elkedel. På med bønner og så brygge.

    Tror at ideen med at tage vandbeholderen af hver gang, er lidt fejltænkt fra Wilfas side. Vi fylder nu rutinemæssigt via elkedelen.
    Wilfa Svart Presisjon Alu (2 stk.)
    Baratza Forte Brew Grinder
    Hario v60
    Bodum 8 kops stempel

  5. #5
    Grøn bønne
    Registreringsdato
    Feb 2012
    Sted
    Aalborg
    Indlæg
    7
    Det driller også ret meget vil jeg sige.

    Jeg prøver lige din løsning nummer 2, men jeg er bange for at manskinen har en utæthed et sted, som gør, at den trækker lidt ind i stedet for vandet.

    Jeg prøvede at skille den ad i går og der var ret meget vand “inde i maskinen”. Altså udenfor systemet, men i bundBakken, hvis det giver mening. Jeg kan også høre en svag hvislen, når den starter, hvor det lyder meget som om der bliver trukket luft igennem en utæt pakning.

    Men din løsning skal have et skud

  6. #6
    Stamgæst ChristianS's avatar
    Registreringsdato
    Apr 2015
    Sted
    Svendborg
    Indlæg
    992
    Citer Oprindeligt indsendt af SirT Se indlæg
    Det driller også ret meget vil jeg sige.

    Jeg prøver lige din løsning nummer 2, men jeg er bange for at manskinen har en utæthed et sted, som gør, at den trækker lidt ind i stedet for vandet.

    Jeg prøvede at skille den ad i går og der var ret meget vand “inde i maskinen”. Altså udenfor systemet, men i bundBakken, hvis det giver mening. Jeg kan også høre en svag hvislen, når den starter, hvor det lyder meget som om der bliver trukket luft igennem en utæt pakning.

    Men din løsning skal have et skud
    Det lyder til, at der er lidt mere i vejen - måske en utæt slange eller en løs tilslutning.

    Jeg har haft skilt min ad af nysgerrighed i forbindelse med en afkalkning, og der var ikke en eneste dråbe vand indvendigt.
    Danmarksmester i Hjemmebarista 2016.

    Kværne: Niche Zero, Santos 01
    Espresso: Alex Duetro II PID (Tidligere blandt andet en Supermoddet Oscar med bl.a. appia steamhåndtag).
    Sort: Hario V60, Chemex, Aeropress, stempelkande.

  7. #7
    Mellemristet BigBen's avatar
    Registreringsdato
    Apr 2013
    Sted
    Silkeborg/Billund
    Indlæg
    160
    Der skal bestemt ikke være vand i bundbakken.

    Hvislen kan dog godt stamme fra dampen, der dannes ved varmelegemet - specielt når man forgæves har forsøgt sig et par gange med startknappen.

    God idé at fejlsøge som Christian foreslår.
    Wilfa Svart Presisjon Alu (2 stk.)
    Baratza Forte Brew Grinder
    Hario v60
    Bodum 8 kops stempel

Regler for indlæg

  • Du kan ikke starte nye emner
  • Du kan ikke skrive svar
  • Du kan ikke tilføje vedhæftninger
  • Du kan ikke redigere dine indlæg
  •